Degraded Performance for Git apps
Incident Report for Lokalise
Resolved
Lokalise Github, GitLab and Bitbucket are fully operational.
Posted Apr 01, 2024 - 15:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results and performance of the the Lokalise Github, GitLab and Bitbucket apps.
Posted Apr 01, 2024 - 15:13 UTC
Identified
There is an issue affecting the performance of the Lokalise Github, GitLab and Bitbucket apps. We are currently working on identifying the root cause and fixing it. We will provide more information as soon as possible.
Posted Apr 01, 2024 - 15:11 UTC
This incident affected: Lokalise App.