Async exports aren't processing

Incident Report for Lokalise

Resolved

This incident has been resolved.
Posted May 08, 2025 - 13:27 UTC

Identified

We have identified the issue, and new async exports are now processing fine. We are implementing a fix to allow stuck processes to finish.
Posted May 08, 2025 - 08:23 UTC

Investigating

We are currently investigating this issue.
Posted May 08, 2025 - 07:13 UTC
This incident affected: Lokalise API.