Lokalise's API is unavailable
Incident Report for Lokalise
Postmortem

An unexpected malfunction occurred in one of the services provided by Lokalise at approximately 2:00 UTC. This disruption resulted from a failure of one of the hardware units that host our clusters. This failure led to performance degradation (perceived both via the UI and/or our REST API) and induced a delay or lack of responsiveness in functionality such as comments, file uploads, AI LQA, style guide, QA, translation memory, translation orders, machine translation, auto-close actions for tasks, notifications and events, git integrations, and screenshots.

In addition to these, other non-user-facing services and processes were also affected, which may have led end-users to experience suboptimal performance levels.

By approximately 8:00 UTC, we identified the source of the issue and embarked on the necessary steps to ensure all Lokalise services were reinstated to optimal performance levels. By 10:30 UTC, all functionalities had been fully restored.

We sincerely apologize for any inconvenience our customers may have experienced during this incident. We want to assure everyone that we are treating this occurrence with the utmost seriousness and are dedicated to enhancing our distributed message-queuing services to prevent similar occurrences in the future.

Your patience and understanding during this time are greatly appreciated. We pledge our commitment to tirelessly work towards improving Lokalise's performance and reliability.

Posted Feb 12, 2024 - 17:10 UTC

Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 09:18 UTC
Investigating
There is an issue accessing Lokalise's api. We are currently working on identifying the root cause and will provide more information as soon as possible.
Posted Jan 30, 2024 - 09:06 UTC
This incident affected: Lokalise API.