Sign up via Microsoft accounts is temporarily unavailable
Incident Report for Lokalise
Resolved
The incident has been resolved. However, we're continuing to look into restoring sign up feature and planning to share more insights in the follow-up postmortem.
Posted Jul 18, 2023 - 11:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2023 - 19:26 UTC
Update
Log-in via Microsoft accounts is restored, however signing up to new Lokalise teams via this authentication method is not available. Our team continues to look into restoring full functionality of this feature.
Posted Jul 17, 2023 - 15:25 UTC
Identified
Log-in via Microsoft accounts is temporarily unavailable due to necessary system updates. This doesn't affect API access.

You can continue using Lokalise as usual, but please avoid logging out while our team is actively working to restore the feature.

Thank you for your patience and understanding.
Posted Jul 17, 2023 - 13:51 UTC
This incident affected: Lokalise App.