Lokalise.com interruption of the service
Incident Report for Lokalise
Resolved
We have fixed the issue. "lokalise.com" service should be available. It is possible that for some hours you will be redirected to "https://app.lokalise.com" while accessing "lokalise.com".
Posted Apr 08, 2021 - 17:58 CEST
Identified
The issue is identified and we are currently in the process of restoring the service. Next update in an hour.
Posted Apr 08, 2021 - 16:55 CEST
Update
We are continuing to investigate this issue.
Posted Apr 08, 2021 - 16:30 CEST
Investigating
We have received a fault report from our hosting provider that the lokalise.com server is currently experiencing issues. We are working towards resolving the issue. Our platform is still accessible through direct URL: https://app.lokalise.com
Posted Apr 08, 2021 - 16:29 CEST
This incident affected: Lokalise.com.